
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.warrenrecord.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A portion of Dr. Martin Luther King, Jr. Blvd./SR 1001 closed for some time Monday afternoon while emergency crews responded to a vehicle accident." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?crop=1024%2C538%2C0%2C116&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Portion of road to close" />
<meta property="og:description" content="A portion of Dr. Martin Luther King, Jr. Blvd./SR 1001 closed for some time Monday afternoon while emergency crews responded to a vehicle accident." />
<meta property="og:site_name" content="The Warren Record" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="205561852927439" />
<meta property="article:publisher" content="https://www.facebook.com/WarrenRecord/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?crop=1024%2C538%2C0%2C116&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@warrenrecord" />
<meta name="twitter:image:alt" content="wreck.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"71"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"13","id":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1","app":"editorial","ga_page":"\/news\/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/ads/impressions.js?_dc=1660088121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/ads/traffic.js?_dc=1660019719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/ads/settings.js?_dc=1594739448"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1633113"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884514() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "warrenrecord.com",
            discovery: {
                element: "#evvnt-calendar-1884514",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Warren Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Portion of road to close | News | warrenrecord.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CC6633; }#site-header{ border-bottom: 3px solid #CC6633; }#site-footer{ border-top: 3px solid #CC6633; } .tnt-bg-accent { background-color: #CC6633; } a .tnt-caret-down { color: #CC6633; } .block-title .block-title-inner { border-color: #CC6633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CC6633; } .form-control:focus { border-bottom-color: #CC6633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.warrenrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Portion of road to close | News | warrenrecord.com" href="http://www.warrenrecord.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1633097-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3e597bfe-180a-11ed-a41d-bf4e2edf80e1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.warrenrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=71&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=3e597bfe-180a-11ed-a41d-bf4e2edf80e1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.warrenrecord.com",
  secureDomain: "warrenrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.warrenrecord.com/tncms/admin/editorial-asset/?edit=3e597bfe-180a-11ed-a41d-bf4e2edf80e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1633102" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1633102" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.warrenrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.warrenrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.warrenrecord.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1633102').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.warrenrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.warrenrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.warrenrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1633102').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.warrenrecord.com/users/logout/" id="user-logout-form-1633102"><input type="hidden" name="referer_url" value="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.instantimagegallery.com/iig/c/860"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WARRENRECORD&amp;publisher_url:warrenrecord.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/media/bus_dir/wr/wrservicedirectory.html"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/app/media/bus_dir/wr/wrservicedirectory.html"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-chambers">Chambers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-economic-development">Economic Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-haliwa-saponi-tribe">Haliwa-Saponi Tribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-libraries">Libraries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-medical">Medical</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-tourism">Tourism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/other/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1633098" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1633098-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1633098" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1633098" class="site-search-form input-group default normal ">
        <label for="site-search-1633098-term" class="sr-only">Site search</label>
        <input id="site-search-1633098-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1633098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1633098" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1633099" class="tncms-block header-social"><div class="follow-links-1633099 default">
    
    <section id="block-1633099" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WarrenRecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/warrenrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.warrenrecord.com",
  "sameAs" : ["https://www.facebook.com/WarrenRecord/","http://twitter.com/warrenrecord/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-file-pdf"></i>  e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-camera-i-buy-photos"  href="http://www.instantimagegallery.com/iig/c/860"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-camera"></i> Buy Photos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1633101" class="tncms-block"><div id="user-controls-1633101" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.warrenrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.warrenrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.warrenrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1633101').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.warrenrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.warrenrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.warrenrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1633101').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.warrenrecord.com/users/logout/" id="user-logout-form-1633101"><input type="hidden" name="referer_url" value="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1634560" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1634561" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1633049" class="tncms-block"><section id="block-1633049" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg?resize=640%2C129 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/026e8434-136f-11e9-b448-af76c45c7186.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="676"
                height="136"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1633103" class="tncms-block padding-top"><div id="weather-1633103" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27589" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="27589">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1633103" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Warrenton, NC
                                
                                <small>(27589)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 72F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 72F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2022 @ 7:31 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=27589"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1633097" class="tncms-block padding-top new-search clearfix"><section id="block-1633097" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1633097" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1633097" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1633097" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1633097-term" class="sr-only">Site search</label>
        <input id="site-search-1633097-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1633097-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1633097" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1633094" class="tncms-block"><section id="block-1633094" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=640%2C118 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=750%2C139 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png?resize=990%2C183 990w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/2750f090-dc4a-11e8-ae77-dba0392f8061.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="185"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="http://www.instantimagegallery.com/iig/c/860"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WARRENRECORD&amp;publisher_url:warrenrecord.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/app/media/bus_dir/wr/wrservicedirectory.html"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/app/media/bus_dir/wr/wrservicedirectory.html"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-agriculture"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Agriculture</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-farmers-market"  href="http://www.warren-growers.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Farmers Market</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooperative-extension"  href="http://warren.ces.ncsu.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cooperative Extension</span>
                </a></li><li>
                <a class="nav-link    tnt-section-conservation"  href="http://www.warrencountync.com/SoilConservation.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Conservation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Arts</span>
                </a><ul id="main-nav_menu-child-12-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lakeland-theatre-co"  href="http://www.lakelandtheatrenc.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lakeland Theatre Co.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cherry-hill-concerts"  href="http://www.cherryhillconcerts.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cherry Hill Concerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northeast-piedmont-chorale"  href="http://trianglesings.org/chorus/northeast-piedmont-chorale.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Northeast Piedmont Chorale</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-chambers"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Chambers</span>
                </a><ul id="main-nav_menu-child-12-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-county"  href="http://www.warren-chamber.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-gaston"  href="http://www.lakegastonchamber.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Gaston</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-government"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Government</span>
                </a><ul id="main-nav_menu-child-12-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-county"  href="http://warrencountync.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-norlina"  href="http://www.norlina.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Norlina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-warrenton"  href="http://www.warrenton.nc.gov"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Warrenton</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-economic-development"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Economic Development</span>
                </a><ul id="main-nav_menu-child-12-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-co-economic-dev-commission"  href="http://www.warrencountync.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren Co. Economic Dev. Commission</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-12-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-county-schools"  href="http://warrenk12nc.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren County Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-haliwa-saponi-tribal-school"  href="http://www.hstsedu.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Haliwa-Saponi Tribal School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-norlina-christian-school"  href="http://www.norlinachristianschool.org/index.shtml"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Norlina Christian School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vance-granville-community-college"  href="http://www.vgcc.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vance-Granville Community College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kittrell-job-corps-center"  href="http://www.kittrell.jobcorps.gov"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kittrell Job Corps Center</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-emergency-services"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Emergency Services</span>
                </a><ul id="main-nav_menu-child-12-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-co-emergency-services"  href="http://www.warrencountync.com/emergencySvc.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Co. Emergency Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire-explorer-post-672"  href="http://www.explorerpost672.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Fire Explorer Post 672</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sheriff"  href="http://www.warrencountync.com/Sheriff.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sheriff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-warrenton-police"  href="http://www.warrenton.nc.gov/index.asp?Type=B_BASIC&amp;SEC={52A2BFD7-5E05-4E62-8F50-1DCDD7926A9A}"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warrenton Police</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Employment</span>
                </a><ul id="main-nav_menu-child-12-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-employment-security"  href="https://www.ncesc.com/default.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment Security</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-haliwa-saponi-tribe"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Haliwa-Saponi Tribe</span>
                </a><ul id="main-nav_menu-child-12-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-haliwa-saponi-tribe"  href="http://www.haliwa-saponi.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Haliwa-Saponi Tribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-libraries"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Libraries</span>
                </a><ul id="main-nav_menu-child-12-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-county-memorial-library"  href="http://www.wcmlibrary.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren County Memorial Library</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-medical"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Medical</span>
                </a><ul id="main-nav_menu-child-12-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health-dept"  href="http://www.warrencountync.com/healthdepartment.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Health Dept.</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Recreation</span>
                </a><ul id="main-nav_menu-child-12-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lake-gaston"  href="http://www.lakegastonchamber.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Gaston</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kerr-lake"  href="http://www.kerrlake-nc.com/kerrlake.cfm#.TsvxF65Ej-I"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kerr Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-co-parks-recreation"  href="http://www.warrencountync.com/Recreation.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Co. Parks & Recreation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tourism"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Tourism</span>
                </a><ul id="main-nav_menu-child-12-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-warren-co-economic-dev-commission"  href="http://www.warrencountync.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Warren Co. Economic Dev. Commission</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/other/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1632991" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-50d50ad2-180a-11ed-a481-cf0a1418309d" class="modal fullscreen in modal-image image-default modal-50d50ad2-180a-11ed-a481-cf0a1418309d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=400%2C301"
                        srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=540%2C407 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=640%2C482 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=750%2C565 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=990%2C745 990w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=1024%2C771 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="771"
                        alt="wreck.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50d50ad2-180a-11ed-a481-cf0a1418309d" data-target=".caption-inner-modal-image-50d50ad2-180a-11ed-a481-cf0a1418309d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50d50ad2-180a-11ed-a481-cf0a1418309d collapse in"><div class="caption-text"><p style="text-align: right;">HEATHER ABBOTT/The Warren Record</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.warrenrecord.com%2Fimage_50d50ad2-180a-11ed-a481-cf0a1418309d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wreck.jpg&via=warrenrecord&url=https%3A%2F%2Fwww.warrenrecord.com%2Fimage_50d50ad2-180a-11ed-a481-cf0a1418309d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.warrenrecord.com/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.warrenrecord.com/tncms/asset/editorial/50d50ad2-180a-11ed-a481-cf0a1418309d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwarrenrecord.com%5D%20wreck.jpg&body=https%3A%2F%2Fwww.warrenrecord.com%2Fimage_50d50ad2-180a-11ed-a481-cf0a1418309d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50d50ad2-180a-11ed-a481-cf0a1418309d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.warrenrecord.com/image_50d50ad2-180a-11ed-a481-cf0a1418309d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-50d50ad2-180a-11ed-a481-cf0a1418309d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50d50ad2-180a-11ed-a481-cf0a1418309d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50d50ad2-180a-11ed-a481-cf0a1418309d" class="save-list-50d50ad2-180a-11ed-a481-cf0a1418309d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50d50ad2-180a-11ed-a481-cf0a1418309d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50d50ad2-180a-11ed-a481-cf0a1418309d img { max-height: 572px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="asset article-default"  data-url="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A portion of Dr. Martin Luther King, Jr. Blvd./SR 1001 closed for some time Monday afternoon while emergency crews responded to a vehicle accident. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?crop=1024%2C538%2C0%2C116&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="warrenrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" />
    <style>
                .asset-paging .direction {
                    color: #CC6633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.warrenrecord.com\/tncms\/search\/mlt\/?origin=3e597bfe-180a-11ed-a41d-bf4e2edf80e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="asset-paging">
                <div id="paging-prev-3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="paging-link prev offset"></div>
                <div id="paging-next-3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Portion of road to close
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-09T13:39:00-04:00" class="tnt-date asset-date text-muted">
            Aug 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-09T13:39:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-09T16:32:58-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-09T13:39:00-04:00">
    <meta itemprop="datePublished" content="2022-08-09T13:39:00-04:00">
    <meta itemprop="dateModified" content="2022-08-09T12:32:58-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Portion%20of%20road%20to%20close&via=warrenrecord&url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.warrenrecord.com/tncms/asset/editorial/3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwarrenrecord.com%5D%20Portion%20of%20road%20to%20close&body=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-50d50ad2-180a-11ed-a481-cf0a1418309d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-50d50ad2-180a-11ed-a481-cf0a1418309d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="771">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=400%2C301"
                        srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=540%2C407 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=640%2C482 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=750%2C565 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=990%2C745 990w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/5/0d/50d50ad2-180a-11ed-a481-cf0a1418309d/62f29bfa4f40d.image.jpg?resize=1024%2C771 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1024"
                        height="771"
                        alt="wreck.jpg"
                        class="img-responsive full tnt-restrict-img-50d50ad2-180a-11ed-a481-cf0a1418309d default" />
            </div><style>
                .tnt-restrict-img-50d50ad2-180a-11ed-a481-cf0a1418309d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p style="text-align: right;">HEATHER ABBOTT/The Warren Record</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3e597bfe-180a-11ed-a41d-bf4e2edf80e1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Portion%20of%20road%20to%20close&via=warrenrecord&url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.warrenrecord.com/tncms/asset/editorial/3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwarrenrecord.com%5D%20Portion%20of%20road%20to%20close&body=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3e597bfe-180a-11ed-a41d-bf4e2edf80e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="save-list-3e597bfe-180a-11ed-a41d-bf4e2edf80e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>A portion of Dr. Martin Luther King, Jr. Blvd./SR 1001 closed for some time Monday afternoon while emergency crews responded to a vehicle accident.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Portion%20of%20road%20to%20close&via=warrenrecord&url=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.warrenrecord.com/tncms/asset/editorial/3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwarrenrecord.com%5D%20Portion%20of%20road%20to%20close&body=https%3A%2F%2Fwww.warrenrecord.com%2Fnews%2Farticle_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e597bfe-180a-11ed-a41d-bf4e2edf80e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.warrenrecord.com/news/article_3e597bfe-180a-11ed-a41d-bf4e2edf80e1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3e597bfe-180a-11ed-a41d-bf4e2edf80e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" class="save-list-3e597bfe-180a-11ed-a41d-bf4e2edf80e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e597bfe-180a-11ed-a41d-bf4e2edf80e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577244" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216761"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1835393" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1865813" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1633050" class="tncms-block"><section id="block-1633050" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633050 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1633050" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1633050" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1633050" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1633050" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1633050" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_a49c897c-132a-11ed-96d7-a7c8bcbd34db.html">Beloved wildlife rehabilitator’s legacy continues</a></li><li><a href="/news/article_0d20f6a8-132c-11ed-9c36-e7fd8b2a9d55.html">Car title case concludes</a></li><li><a href="/news/article_6366836e-132e-11ed-ad17-432e2ac79d14.html">Maria Parham Health welcomes new orthopedic provider</a></li><li><a href="/news/article_e6bcecd0-1329-11ed-97c3-2ba3b3e9c59a.html">Glass business is ministry to the community</a></li><li><a href="/obituaries/article_8d612cfe-133e-11ed-8601-c7ffc7e2b433.html">John F. Kilian</a></li><li><a href="/obituaries/article_54b6405e-1327-11ed-8382-7fb869a00789.html">Donald Wayne Perkinson</a></li><li><a href="/news/article_1d10d28a-1328-11ed-b9f1-6ba2cca0c5b4.html">County commissioners approve rezoning  request</a></li><li><a href="/news/article_4c0a859a-1328-11ed-8ae9-6f8d8a03ff33.html">Series of events to commemorate 40th anniversary of PCB protests</a></li><li><a href="/obituaries/article_15f2022c-1327-11ed-98a0-b753264e2294.html">Janet LePage Wiggs Humphries</a></li><li><a href="/news/article_f8fec1c8-0da9-11ed-bbac-a7aa3700404a.html">Henderson man indicted by federal grand jury</a></li></ul></div>
        
        
            <div id="images-1633050" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d2f174fa-082f-11ed-99d7-9357f37e5fe5.html" class="tnt-asset-link"  aria-label="Water Testing.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water Testing.jpg"
                            class="img-responsive lazyload full default"
                            width="1134"
                            height="1134"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/d/2f/d2f174fa-082f-11ed-99d7-9357f37e5fe5/62d802f55f81c.image.jpg?crop=1134%2C1134%2C347%2C0&resize=1134%2C1134&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_21bb223a-02b2-11ed-9fb2-8fc361f7e413.html" class="tnt-asset-link"  aria-label="IMG_0277.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_0277.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/2/1b/21bb223a-02b2-11ed-9fb2-8fc361f7e413/62cecc992a772.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/espanol/image_13f772a0-bd55-54d0-9976-08f9ace87660.html" class="tnt-asset-link"  aria-label="Consejos y ‘trucos’ que prepararán (¡y emocionarán!) a los niños para el nuevo curso escolar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Consejos y ‘trucos’ que prepararán (¡y emocionarán!) a los niños para el nuevo curso escolar"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/editorial/1/3f/13f772a0-bd55-54d0-9976-08f9ace87660/62ecb9cfb6d07.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1633050" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1633050" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1634563" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1634564" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1634567" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1633113" class="tncms-block"><section id="block-1633113" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633113 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1633113"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1633113" type="checkbox" name="list_id[]" value="97d724ba-d92f-11e8-a3cb-5b8cea817d26" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every afternoon so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1633113" type="checkbox" name="list_id[]" value="5fac1ee0-84d9-11ea-a268-db7c2b1a1597" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1633113" type="checkbox" name="list_id[]" value="189c928c-84d9-11ea-a268-970b56018977" data-name="The Warren Record e-Edition" title="The Warren Record e-Edition" >
                                    <h4 class="mailinglist-title">The Warren Record e-Edition</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive our newspaper electronically with the e-Edition email.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive our newspaper electronically with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1633113" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.warrenrecord.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1634559" class="tncms-block hide-headline"><section id="block-1634559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1634559 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1634559-1c45b639-3cd5-5c81-b6db-59e3e570c685" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1c45b639-3cd5-5c81-b6db-59e3e570c685 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_1c45b639-3cd5-5c81-b6db-59e3e570c685.html" class="tnt-asset-link"  aria-label="8/3/2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="8/3/2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/eedition/d/6d/d6d7f061-6540-5004-9152-c5636fef8215/62ea68656db1e.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/eedition/d/6d/d6d7f061-6540-5004-9152-c5636fef8215/62ea68656db1e.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/eedition/d/6d/d6d7f061-6540-5004-9152-c5636fef8215/62ea68656db1e.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/assets/v3/eedition/d/6d/d6d7f061-6540-5004-9152-c5636fef8215/62ea68656db1e.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_1c45b639-3cd5-5c81-b6db-59e3e570c685.html"  class="centered-content-link content-overlay" aria-label="8/3/2022">
                            <span class="sr-only">8/3/2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_1c45b639-3cd5-5c81-b6db-59e3e570c685.html" class="tnt-asset-link" aria-label="8/3/2022">
        

        
            8/3/2022</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1884514" class="tncms-block"><section id="block-1884514" class="block emphasis-h3   " ><div id="evvnt-calendar-1884514"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884514();"></script></section></div><div id="tncms-block-1634556" class="tncms-block"></div><div id="tncms-block-1634557" class="tncms-block"></div><div id="tncms-block-1634558" class="tncms-block"></div><div id="tncms-block-1633034" class="tncms-block"><section id="block-1633034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633034 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.warrenrecord.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1632992" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1632993" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1633090" class="tncms-block"><section id="block-1633090" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633090 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/nie"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="http://www.instantimagegallery.com/iig/c/860"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1633041" class="tncms-block"><section id="block-1633041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1633041 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WARRENRECORD&amp;publisher_url:warrenrecord.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel-info"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel Info.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1633095" class="tncms-block padding-bottom"><section id="block-1633095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png?resize=750%2C129 750w, https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/content/tncms/custom/image/ffa50b76-dc49-11e8-be79-8bbca9f6759c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="963"
                height="165"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1633092" class="tncms-block"><section id="block-1633092" class="block emphasis-h4   " ><address>
    <strong>warrenrecord.com</strong><br>
    112 North Main St.<br>
    Warrenton, NC 27589
    <br>
    
        <strong>Phone:</strong> 252-257-3341<br>
        <strong>Email:</strong> <a href="mailto:news@warrenrecord.com">news@warrenrecord.com</a><br>
    
</address></section></div><div id="tncms-block-1633100" class="tncms-block padding-bottom"><div class="follow-links-1633100 default">
    
    <section id="block-1633100" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WarrenRecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/warrenrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.warrenrecord.com",
  "sameAs" : ["https://www.facebook.com/WarrenRecord/","http://twitter.com/warrenrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1633045" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1633045"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">warrenrecord.com</a>, 112 North Main St. Warrenton, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/warrenrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3e597bfe-180a-11ed-a41d-bf4e2edf80e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1633098'),
            query_input = d.getElementById('site-search-1633098-term'),
            search_dropdown = d.getElementById('site-search-1633098-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1633098 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1633103').click(function(e){
                                        $('#weather-1633103 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1633097'),
            query_input = d.getElementById('site-search-1633097-term'),
            search_dropdown = d.getElementById('site-search-1633097-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1633097 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/warrenrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>